Как да поправя „Изисква по-нова версия на грешка в iTunes“

Може би сте актуализирали до най-новата iOS и сте решили, че е време да направите резервно копие чрез iTunes на вашия Mac или вашия компютър с Windows. Браво! Архивирането е от решаващо значение за нашия дигитален живот и цялостното здраве на нашето устройство. Но след това съвсем внезапно и напълно неочаквано компютърът ви показва съобщение „Изисква по-нова версия на iTunes“. Какво по дяволите? Последния път, когато направих резервно копие, се получи просто страхотно.

Това не е много често срещана грешка, но видяхме малко потребители, които искат въвеждане на информация за нея. Този проблем засяга както потребителите на iPhone, така и на iPad. Много хора съобщават за този проблем след актуализиране до новата версия на iOS на своите устройства. Това се случва, когато се опитате да свържете вашия iPad или iPhone към компютър с инсталиран iTunes. Докато се опитвате да синхронизирате с помощта на софтуера на вашия лаптоп или компютър и след това се появява това досадно съобщение.

„IPhone 6s не може да се използва, защото изисква по-нова версия на iTunes“ Или „iPad не може да се използва, защото изисква по-нова версия на iTunes.“

Интересното е, че най-дразнещата част от този проблем е, че компютърът ви използва най-новата версия на iTunes. Ето няколко стъпки, които трябва да предприемете, за да се отървете от този проблем.

Mac: Как да се отървем от iTunes, който иска по-нова версия

Стъпка 1: Проверете версията на вашата операционна система

Моля, проверете версията на mac OS или OS X, която използвате в момента. Въпреки че съобщението ви предлага да надстроите iTunes, девет от десет пъти откриваме, че потребителите срещат тази грешка, тъй като тяхната операционна система не е актуализирана на техния Mac или Macbook. За да проверите вашата версия на операционната система на Apple, просто кликнете върху менюто на Apple> Всичко за този Mac.

Стъпка 2: Актуализирайте операционната си система

Надстройте версията на вашия Mac на macOS или OS X до последната версия, приложима за вашата машина. Направете това, като отидете в App Store> Щракнете върху Актуализации в лентата с инструменти и след това инсталирайте всички актуализации.

Моля, обърнете внимание, че от време на време потребителите на mac изпитват проблеми с актуализирането на операционните си системи. Най-конкретно хората с по-стари Mac и MacBook може да открият, че техните машини не могат да инсталират най-новите актуализации на macOS. Ако подозирате, че сте в тази категория, проверете уебсайта на Apple Support, за да видите спецификациите на Mac, които могат да използват най-новите актуализации на mac OS.

Стъпка 3: Актуализирайте iTunes

Уверете се, че всъщност използвате най-новия iTunes, който е достъпен за вашата машина. Моля, проверете сайта на iTunes на Apple за най-новата версия там. Тази връзка ви предоставя версиите както за Windows, така и за Mac. Ако нямате инсталиран iTunes, винаги можете да го изтеглите от тук, в случай че имате нов компютър.

Съвет:  Настройте вашия iTunes да изтегля автоматично най-новата налична версия с няколко щраквания. Отворете iTunes> Щракнете върху Предпочитания ...> Отидете на раздела Разширени, както е показано на изображението по-долу, и го настройте да проверява автоматично за нови версии.

След като надстроите операционната си система, опитайте да синхронизирате с помощта на iTunes. За повечето iFolk този проблем сега трябва да изчезне. Ключът е да знаете, че ВАС трябва да актуализирате вашия Mac, за да можете да актуализирате вашия iTunes. Уведомете ни в раздела за коментари по-долу, ако се нуждаете от допълнителна помощ.

Компютър с Windows: Важна информация за грешка изисква по-нова версия на iTunes

Много читатели използват своите компютри с Windows, за да актуализират и архивират своите iPhone и други iDevices. За съжаление iFolks с windows не са спестени от това съобщение за грешка и често го виждат, когато работят с по-стари версии на операционните системи на Microsoft. По-специално, хората изпитват много проблеми при свързването на iPhone с Windows XP и Vista.

Официално iTunes 12.5.1 е минималната версия, която надгражда или възстановява iOS 10 и Apple вече не поддържа XP или Vista. Някои читатели обаче съобщават за успех с актуализирането на своите iPhone и iPad до iOS 10.0.1 или 10.0.2 и казват, че все още могат да се синхронизират с iTunes 12.1.3.6. Apple създаде тази версия 12.1.3 на iTunes за iOS 9 и Vista, но изглежда съвместима с iOS 10.0.2 и Windows XP. И този съвет не работи за най-новите модели iPhone, включително iPhone SE или 7 модели.

Имайте предвид, че всяко възстановяване на iOS10 изисква iTunes 12.5.1.21 и следователно се нуждае от по-нова операционна система Windows. Ако тръгнете по този маршрут, трябва да възстановите чрез iCloud или да преместите резервното копие на iTunes 12.1.3.6 на компютър с по-нова операционна система Windows (7 и по-нови версии).

Друга лоша новина е, че iPhone и iDevices с iOS 10.2 и по-нови версии изискват поне Windows 7 или по-нова версия. Актуализацията до 10.2 очевидно е нарушила обратната съвместимост с iTunes 12.1.3.6. Така че най-новите версии на iTunes и iOS за вашите iDevices няма да работят в Windows XP или Windows Vista. Съжаляваме; ние знаем много от вашите като XP или Vista за сигурност и много други причини.

И така, какво правят собствениците на Windows XP и Vista?

За съжаление към този момент няма какво да се направи, освен да надстроите вашата операционна система Windows. Като се има предвид, че XP и Vista не се поддържат, вашите опции са да надстроите компютъра си поне до Windows 7 или да използвате iCloud за архивиране и възстановяване.

Apple предлага на всеки, който има iDevice, да посети магазин на Apple, да използва своите Mac за управление на iTunes. Трябва да осигурите собствено външно устройство. Или друга опция е да третирате вашите iOS 10 устройства като самостоятелни устройства и да извършвате всички архиви, възстановявания и т.н. чрез iCloud.

Ако някой знае за други решения, моля да сподели.  Знаем, че много хора са засегнати от тази грешка при работа с iOS10 и Windows XP или Vista. Така че вашият съвет е оценен и необходим.

скорошни публикации